• Tips

    Your PHP installation appears to be missing the MySQL extension which is required by WordPress-SOLVED

    Seeing the WordPress page throwing error Your PHP installation appears to be missing the MySQL extension which is required by WordPress?
    If you seeing this error message on your fresh install of WordPress in a WHM/Cpanel VPS, please do this steps to load your wordpress.
    1. Login to WHM as root
    2. Go to EasyApache (EsayApache4 as of now)
    3. You can see the packages like Cpanel+Opcache or Cpanel+Zendguard etc. -I have selected Cpanel Opcache – Just click on provision. It will install all necessary PHP modules.
    You are done!

    Like?

Post count

Wayanad.net on Facebook